Actualização de controladores da placa gráfica

Para funcionar como é suposto, o nosso software depende da sua placa gráfica. 

Quais são as especificações mais baixas recomendadas para as placas gráficas?

  • Intel: Série HD 4000 e superior.
  • AMD: Radeon HD 6000 e superior.
  • Nvidia: GeForce 500 e superior.

Outras considerações:

  • Suporte para OpenGL 3.0 ou superior é essencial.
  • Recomendamos a instalação do software mais recente dos controladores. Consulte o website do fornecedor da placa para saber quais são as actualizações mais recentes.

Se necessário, há fontes online que o/a podem ajudar a actualizar os seus controladores. Sites como WikiHow, YouTube, e sites de ajuda técnica que contêm guias úteis passo-a-passo.

Opiniões

Este artigo respondeu à sua pergunta?

Artigos de ajuda relacionados