Transferir as configurações e notas de jogador (computador)

Pode transferir as suas configurações personalizadas e notas de jogador para outro computador. Se quiser, também pode juntar as notas de jogador com outros ficheiros de notas.

Primeiro, tem de fazer uma cópia do ficheiro de configurações (o ficheiro chama-se ou termina em user.ini or user), e do ficheiro de notas de jogador (chamado notes.user.xml, no qual 'user'é o seu nome de utilizador).

Abra o seu software e, a partir do lobby, escolha: Ajuda → Abrir a Minha Pasta de Configurações

Depois de abrir a sua pasta de configurações tem de sair do software antes de realizar o passo seguinte. Procure os seus ficheiros de configurações e notas, e poderá enviá-los para si próprio/a por email ou então copiá-los para um disco externo.

Agora, ambos os ficheiros estão prontos para adicionar ao outro computador.

Para adicionar as notas, abra o nosso software e siga estes passos:

Ferramentas → Editor de notas de jogador → Editar notas de jogador → Importar notas

Procure o ficheiro de notas que copiou e pressione Abrir.

Em seguida, pode transferir o ficheiro das configurações.

Abra o seu software e, a partir do lobby, escolha: Ajuda → Abrir a Minha Pasta de Configurações

Mais uma vez, depois de abrir a pasta de configurações, feche o nosso software antes de avançar para o passo seguinte. Copie o ficheiro de configurações que guardou do outro computador directamente para a pasta de configurações. Se lhe for pedido para substituir o ficheiro, aceite.

Opiniões

Este artigo respondeu à sua pergunta?

Artigos de ajuda relacionados